Product SiteDocumentation Site

2.2. WebApp Requirements

In order to use the Zarafa WebApp, a recent version of one of the following browsers is needed:

Note

While other browsers or other versions of the browsers mentioned above might work as well, Zarafa cannot guarantee they will work with WebApp nor provide support in case the users runs into issues.